Nettskjema and Internet Explorer compatibility

Only newer versions of Internet Explorer from 9 and above without Compatibility View enabled are supported in Nettskjema. Windows Vista is not supported.

Nettskjema will not work with older versions of Internet Explorer than 9. Note that Compatibility View must also be disabled. Microsoft Vista users are advised to upgrade to a newer version of Windows.

 

Upgrading Internet Explorer

Newer versions of Internet Explorer than 8 must be installed in order to use Nettskjema. You may check which version you are using by selecting the Tools button followed by About Internet Explorer. If your version is 9 or higher, continue by reading about Compatibility View and how to deactivate it.

Go to Microsoft Download Center in order to download a newer version of Internet Explorer.

 

Compatibility View

When Compatibility View is enabled, it will force Internet Explorer to display the webpage as it was viewed in an older version. Follow Google´s guidance on how to disable Compatibility View.

Published Aug. 18, 2016 3:26 PM - Last modified Oct. 10, 2019 3:26 PM