Alma June 2014 release:
Celebrating the FIFA World Cup in Brazil!

Testing Resource Management Data Migration to Alma
CONFIDENTIAL INFORMATION

The information herein is the property of Ex Libris Ltd. or its affiliates and any misuse or abuse will result in economic loss. DO NOT COPY UNLESS YOU HAVE BEEN GIVEN SPECIFIC WRITTEN AUTHORIZATION FROM EX LIBRIS LTD.

This document is provided for limited and restricted purposes in accordance with a binding contract with Ex Libris Ltd. or an affiliate. The information herein includes trade secrets and is confidential.

DISCLAIMER

The information in this document will be subject to periodic change and updating. Please confirm that you have the most current documentation. There are no warranties of any kind, express or implied, provided in this documentation, other than those expressly agreed upon in the applicable Ex Libris contract. This information is provided AS IS. Unless otherwise agreed, Ex Libris shall not be liable for any damages for use of this document, including, without limitation, consequential, punitive, indirect or direct damages.

Any references in this document to third-party material (including third-party Web sites) are provided for convenience only and do not in any manner serve as an endorsement of that third-party material or those Web sites. The third-party materials are not part of the materials for this Ex Libris product and Ex Libris has no liability for such materials.

TRADEMARKS

"Ex Libris," the Ex Libris bridge, Primo, Aleph, Alephino, Voyager, SFX, MetaLib, Verde, DigiTool, Preservation, URM, Voyager, ENCompass, Endeavor eZConnect, WebVoyage, Citation Server, LinkFinder and LinkFinder Plus, and other marks are trademarks or registered trademarks of Ex Libris Ltd. or its affiliates.

The absence of a name or logo in this list does not constitute a waiver of any and all intellectual property rights that Ex Libris Ltd. or its affiliates have established in any of its products, features, or service names or logos.

Trademarks of various third-party products, which may include the following, are referenced in this documentation. Ex Libris does not claim any rights in these trademarks. Use of these marks does not imply endorsement by Ex Libris of these third-party products, or endorsement by these third parties of Ex Libris products.

Oracle is a registered trademark of Oracle Corporation.

UNIX is a registered trademark in the United States and other countries, licensed exclusively through X/Open Company Ltd.

Microsoft, the Microsoft logo, MS, MS-DOS, Microsoft PowerPoint, Visual Basic, Visual C++, Win32, Microsoft Windows, the Windows logo, Microsoft Notepad, Microsoft Windows Explorer, Microsoft Internet Explorer, and Windows NT are registered trademarks and ActiveX is a trademark of the Microsoft Corporation in the United States and/or other countries.

Unicode and the Unicode logo are registered trademarks of Unicode, Inc.

Google is a registered trademark of Google, Inc.

Copyright Ex Libris Limited, 2014. All rights reserved.
Document released: June 2014
Web address: http://www.exlibrisgroup.com
# Table of Contents

1  **Introduction to This Document**  
   - Purpose of This Document  
   - The Resource Management Data to Review in Alma  
   - Handling of Electronic and Database Records  

2  **Bibliographic Records**  
   - Searching for Bibliographic Records  
   - Reviewing Bibliographic Records  
   - Testing Basic Bibliographic Record Editing Functionality  

3  **Bibliographic Records for Electronic Materials**  
   - Searching for Bibliographic Records of Electronic Materials  
   - Reviewing Bibliographic Records for Electronic Titles  

4  **Holdings Records**  
   - Searching for Holdings Records  
   - Reviewing Holdings Records  
   - Testing Basic Holdings Record Editing Functionality  

5  **Item Records**  
   - Searching for Item Records  
   - Reviewing Item Records  
   - Testing Basic Item Record Editing Functionality  


Introduction to This Document

Purpose of This Document

- To outline how to search for and review converted data
- To point out specific fields of interest for your review
- To define basic checks of data functionality

The Resource Management Data to Review in Alma

Review the following resource management data in Alma:

- Bibliographic Records
- Holdings Records
- Item Records

Handling of Electronic and Database Records

Converted data from your ILS system, may include physical, electronic, and digital materials. Title records for electronic and database records are pre-selected by your library and loaded as a different type of Metadata record than the physical material bibliographic records.

Notes:

- This document assumes that you are familiar with Alma Resource Management. For more information concerning Alma Resource Management, refer to the Alma Resource Management User’s Guide.
- Ex Libris migrates your acquisitions data only if this service was purchased by your institution and is stipulated in your contract with Ex Libris.
- The Alma interface is undergoing continuous updates so that your interface may differ from the screenshots in this guide.
Bibliographic Records

Searching for Bibliographic Records

Note: Indexes in the source system and Alma will not match, since a single set of indexes is defined for all Alma users.

There are three ways to search for bibliographic data in Alma:

1. Use the persistent search box that appears at the top of every page in Alma to do a keyword search. Note that the default search, represented by the pile of books icon, is for all titles (physical, electronic, and digital).

For some tasks, it is useful to look at a variety of records retrieved using a general search. For example:

In other cases, you may want to review a single record that has specific characteristics. In this case, it is best to use the ID from the source system to search for the record. Note that the ID of the source library and (optionally) the source system is added to the source ID in Alma. The exact format is specified in the conversion options your institution chose.

After you have entered a search term, click the magnifying class, or press Enter.

2. Perform a simple repository search on the Repository Search page, which you access by clicking Repository Search under Resource Management > Search and Sets on the main Alma menu.
On this page, you can choose from several search scopes for bibliographic records: **All titles**, **Physical titles**, **Electronic titles**, or **Digital titles**.

You can also choose from a list of indexes to search, thereby narrowing your search results:

When you have chosen a search scope and an index, and have entered a search value, click **Go** or press **Enter**:

3 Perform an advanced repository search.

This type of search can be useful if you want to review a set of records that share specific characteristics.

a After opening the Repository Search page, click **Advanced Search**:

b Click the **Add Conditions** button to display a pop-up list of indexes to be searched.
c. Select the indexes you want to search, and then click the Add Conditions button in the lower right corner of the pop-up window.

d. Select the type of search you want to do in an index you have selected. The default is Contains keywords:

If you are entering search terms for multiple indexes, you can select an AND or an OR Boolean operator.

e. Enter search terms for one or more of the indexes you have selected, and click the Go button or press Enter.

You can add more indexes at any time by clicking Add Conditions. You can remove all indexes from the list by clicking Clear Conditions, or you can remove a single index
from the list by clicking the broom icon to the left of the index. Note that the list of selected indexes is applied to your entire session.

**Reviewing Bibliographic Records**

Regardless of how you performed your search, the result is a list of brief records that fulfill your search criteria. At the left side of the page is a list of facets that allow you to refine your search results.

There are two useful ways to review bibliographic records:

1. Click the title link for a simple view of the MARC record. This is useful for reviewing most converted bibliographic data. Pay particular attention to fields that are created or modified during conversion:
   - The **Suppress from publishing** flag.
   - The **035** field that is created from the source system ID
   - Nonstandard tags that have been converted to 9XX tags (none in this example)
2 Open the record in the Metadata Editor by clicking Edit beneath the record in the search results, or the Edit button in the MARC Record Simple View.

This is a good place to check the conversion of fixed field data. To do so, click the fixed field you want to review.

Now press CTRL F. A form opens, enabling you to easily review and edit the individual data elements:

To exit the form, press Esc (Escape).

You may also find it useful to review the Alerts that appear at the bottom of the screen. (Ensure that you first save your work by selecting File > Save Draft.)
Note that errors (in red) must be corrected before the record can be saved and warnings (in yellow) are for your information and possible correction.

**Testing Basic Bibliographic Record Editing Functionality**

**To test basic bibliographic record editing functionality:**

1. Add a field.
   a. Open a MARC21 bibliographic record in the Metadata Editor.
   b. Click the field below where you want to add a field.
   c. Select **Edit > Add Field** or press **F8**.
A new field opens:

```
245 0 0 $a Harvard business review [library]
260  $a [Boston, etc. $b Harvard University, Graduate School of Business Administration]
300  $a v. $c 28 cm.
362 0 $a [no. ] 1.011-
```

d  Enter a tag, indicators, and data.

e  Select **File > Save and Release Record** or press Ctrl+Alt+R.
1 Search for the record, open it in the Metadata Editor, and ensure that the field you added is present.

2 Edit a field.
   a Open the record in the Metadata Editor.
   b Click the field you want to modify (such as 1XX, 245, or 260) and make your changes.
   c Select File > Save and Release Record (Ctrl+Alt+R).
   d Search for the record and ensure that the change you made is reflected in the brief record display.

3 Delete a field.
   a Open the record in the Metadata Editor.
   b Click the field you want to delete.
   c Select Edit > Remove Field (Ctrl+F6).
   d Select File > Save and Release Record (Ctrl+Alt+R).
   e Search for the record, click the title link to view the MARC Record Simple View, and ensure that the field has been deleted.
Bibliographic Records for Electronic Materials

Searching for Bibliographic Records of Electronic Materials

There are two ways to limit your search results to bibliographic records for electronic titles.

1. Perform a repository search for electronic titles:

   ![Repository Search](image)

2. After retrieving results from an All Titles search, click the Electronic title link in the Inventory facet on the left side of the page.

   ![Limit results to:](image)

   - Electronic title (N/A)
   - Digital title (N/A)
   - Physical title (N/A)

   The value in the Repository Search Find box at the top of the page will then read Electronic titles, the same way it would if you had limited your initial search to electronic titles.
Reviewing Bibliographic Records for Electronic Titles

In addition to reviewing bibliographic data as usual for these titles, pay particular attention to the following issues:

- Are the titles you retrieved by limiting your search to electronic titles actually electronic titles?
- Are all relevant electronic titles included in the results of a search limited to electronic titles?

Verify that the P to E conversion was successful. Search in Alma for each bibliographic record of a physical resource in your source ILS from the list you provided to Ex Libris, and confirm that it has been converted to an electronic resource. You can search by source ID. .
Holdings Records

Searching for Holdings Records

Note: Only bibliographic records for physical materials should have associated holdings records. However, some copies associated with a single bibliographic record may be physical, whereas others may be electronic.

There are two ways in which you can locate and view holdings records:

1. From a brief display of bibliographic records:
   a. Click the Holdings link beneath the record.

This opens a list of the holdings records associated with the bibliographic record.
b Click a link in the ID column to open a MARC Record Simple View of the holdings record:

![MARC Record Simple View](image)

Alternatively, select **Actions > Edit** from the List of Holdings. This opens the record in the Metadata Editor:

![Working on -Art for the Masses](image)

2 Open a bibliographic record in the Metadata Editor:

a Click the **View Inventory** icon, which is the fifth icon in the larger set of icons at the top of the page.

![View Inventory](image)
This opens a brief display of the holdings records associated with the bibliographic record in split screen mode.

- Click Edit beneath the brief holdings record. This opens the record in the Metadata Editor.

---

**Reviewing Holdings Records**

- If your institution uses MARC holdings records:
  - Ensure that all data has been converted without modification.
    - General review is most easily performed using the MARC Record Simple View.
    - More detailed review, especially review of fixed fields, is best performed using the Metadata Editor.
  - Ensure that holdings records are linked to the correct bibliographic record.

- If your institution has not used MARC holdings records, minimal MARC holdings records will be created from item records associated with a bibliographic record. One holdings record will be created for each unique combination of **Library**, **Location**, and **Call number**. **Library** and **Location** codes will be in 852 $$b$$ and $$c$$ respectively, and **Call number** typically will be in 852 $$h$$ and $$i$$. 
Ensure that the correct number of holdings records has been created.

Ensure that data within each holdings record is correct. Use the MARC Record Simple View or the Metadata Editor, as appropriate.

Testing Basic Holdings Record Editing Functionality

To test basic holdings record editing functionality:

1  Add a field.
   a  Open a holdings record in the Metadata Editor.
   b  Click the field below where you want to add a field.
   c  Select Edit > Add Field or press F8.
   d  Enter a tag, indicators, and data.
   e  Select File > Save and Release Record or press Ctrl+Alt+R.
   f  Open the record again in the Metadata Editor to ensure that the field you added is present.

2  Edit a field.
   a  Open a holdings record in the Metadata Editor.
   b  Click the field you want to edit.
   c  Make a change in 852 $$h.$$
   d  Select File > Save and Release Record (Ctrl+Alt+R).
   e  Open the related bibliographic record in the Metadata Editor, and then click the View Inventory icon. Ensure that the change in the call number is reflected in the brief display.

3  Delete a field.
   a  Open a holdings record that includes fields other than 852 in the Metadata Editor.
   b  Click a field other than 852 that you want to delete.
   c  Select Edit > Remove Field (Ctrl+F6).
   d  Select File > Save and Release Record (Ctrl+Alt+R).
   e  Open the holdings record in the MARC Record Simple View to ensure that the field you deleted has in fact been removed from the record.
5

Item Records

Searching for Item Records

Item records are created only for physical materials.

There are three ways in which you can find item records:

1. Perform a physical items search.
   - Select Physical items from the drop-down list to the left of the persistent search box, enter a value in the box, and click the magnifying glass icon or press Enter. If you want to retrieve a single item, a barcode search is most efficient. If you want to retrieve a set of records, do a more general keyword search.

   - Perform a repository search, and select Physical items from the Find drop-down list:

In both of the above cases, the search yields brief records, one for each item. The Description field identifies the specific item when there are multiple items associated with the same holdings record.
Click the **barcode** link to display the individual record in the Physical Item Editor.
Alternatively, click the **Items** link beneath a brief record. The List of Items page opens, displaying, in this case, all item records associated with the holdings record:

From this display, you can:

- Click the **barcode** to open the record in view only mode.
- Select **Actions > Edit** to open the record for editing in the Physical Item Editor.

Note that you can perform these actions regardless of how you arrived at the List of Items.

2  Click the **Items** link beneath a brief display of a bibliographic record.

This opens a list of all item records associated with the bibliographic record. If there are multiple holdings records for the title, items associated with all holdings records are displayed, as is the case in the following example.

3  Start in the Metadata Editor.
   a  Open a bibliographic record in the Metadata Editor.
   b  Click the **View Inventory** icon. This is the fifth icon in the larger set of icons at the top of the screen.
   c  Click the **View Items** link for one of the holdings records.
This opens a list of the item records associated with this holdings record.

**Reviewing Item Records**

When an item record is opened, the **General Information** tab is displayed. Note that in any individual record, you can click **View all holdings** to view the List of Holdings and **View all items** to view the entire List of Items.

Pay particular attention to the data in the following fields of the General Information tab:

- **Material type**: The value in the source system must be mapped to a valid Alma value.
- **Override policy**: This is also known as the physical item policy, and it potentially affects the terms of use for the item. Values from the source system must be mapped to one of the values defined in the **Item Policy Code Table**.
**Note:** Converted physical items likely have an override policy (Item Policy/Item Status from your source systems). As part of the fulfillment policy simplification process in Alma, these override policies (which are used for exceptional item fulfillment practices) may not be needed in your fulfillment policy setup in Alma. This is determined as part of your configuration setup during implementation. If these override policies are not leveraged in your Alma fulfillment setup, the information stored in the item override policy does not serve any functional purpose in Alma.

- **PO line:** If the item is linked to a PO line, the PO line number should be in this field.

- **Is magnetic:** If the source system data contains an indication that the item is magnetic, the value should be Yes. The value is blank for non-magnetic and unknown values.

- **Permanent library and Permanent location:** Note that in Alma these values are controlled by the holdings record unless the item has been moved temporarily. The call number is also held in the holding record and is not displayed in an item record field; however, it is displayed as a holding record link in the upper part of the screen.

- **Temporary library, Temporary location, Temporary call number type, Temporary call number, Temporary override policy:** If the item is in a temporary location, check these values.

For multi-volume titles, review enumeration and chronology data in the **Serials Subscription Information** tab.

As noted above, the value in the **Description** field is displayed in the brief records that result from a physical items search. It also is displayed in the **Description** column of the List of Items.

Note that enumeration and chronology information for multi-volume monographs also appears in the Serials Subscription Information tab.

Check the **Notes** tab for public, fulfillment, and internal notes.
When there is an item field in the source system that has no corresponding field in Alma, the value from this field may be copied to Internal note 3.

Testing Basic Item Record Editing Functionality

To test basic item record editing functionality:

1. Add a temporary library to a record.
   a. In the Physical Item Editor, open an item record that does not have a temporary location.
   b. In the Additional Information section, click the Yes radio button for Item is in temporary location:

   ![Additional Information](image)

   c. Click the arrow to the right of the magnifying glass in the Temporary library field. A list of libraries opens.
d. Click the radio button of one of the libraries, and then click Select. You are returned to the item record, with the library information filled in.

e. Use the same method to assign a Temporary location.

f. Click the Save button in the bottom right corner of the page. You are returned to the List of Items. There should be a message at the top of the page indicating that the record was updated successfully, and a value in the Temporary location field.
2 Add a description to a record.
   a In the Physical Item Editor, open an item record that does not include a description.
   b Open the Serials Subscription Information tab.
   c Type a value in the Description field.
   d Click the Save button. You are returned to the List of Items. There should be a message at the top of the screen indicating that the record was successfully updated and the description you typed should appear in the Description field.
3 Edit a barcode.
   a In the Physical Item Editor, open an item record.
   b Click the Barcode link in the brief record to enter the item record edit mode.
   c Type a new value in the **Barcode** field.
   d Click the **Save** button. You are returned to the List of Items. There should be a message at the top of the screen indicating that the record was updated successfully, and the new barcode should appear in the **Barcode** field.

4 Delete the temporary location you created in the first test.
   a In the Physical Item Editor, open the item for which you created a temporary location.
   b Click the **No** radio button for **Item is in temporary location**.
   c Click the broom icon to the right of the **Temporary library** box clear the field. This clears both the **Temporary library** and **Temporary location** fields.
   d Click **Save**. You are returned to the List of Items. There should be a message at the top of the page indicating that the record has been updated successfully, and there should be no value in the **Temporary location** field.